Begin a new Warrior

Create your account in our forum community now and have access to all forums!

[EN] Cannot Login / Critical Errors / Other Problems

Discussion in 'General' started by Thunder, May 8, 2017.

  1. #1 Thunder, May 8, 2017
    Last edited: May 8, 2017
    ERROR MESSAGES, CRITICAL ERROS, CANNOT LOGIN
    AND ANY OTHER TYPE OF PROBLEMS ABOUT THE GAME CLIENT.​

    If you have any type of problems like we said above, when you are going to post here, send this info for us:
    WITHOUT THESE INFORMATION WE ARE NOT ABLE TO HELP YOU!



    Reply the following questions, I have some common answers for you, just choose one or type your answer.

    1) Related to?
    Error message | Cannot Login | Critical Error | I can login but getting critical erros while i'm playing | other reason

    2) Are you using CLEAN installation of the game client or the same installation have been used in other servers before?
    I'm using clean installation | I have used the same installation to play in other server before

    3) Where did you download it and what version downloaded?
    I have client game files and downloaded the patch over l2age website | I have downloaded full game with patch via Torrent with the link over l2age download page

    4) Is the patch installed over correct folder / Are you using the high five client?
    Yes, I'm using High five client and patch was installed over MAIN ROOT FOLDER of the High Five Client | No, I'm trying to use Freya or Interlude game client (you should use high five client) | I have patch installed over system folder (you cant install patch over system folder, this should be over root folder of high five client)

    5) Error message? What is the error message?
    This is the MAIN INFO. Without this info we are not able to help you. If you have an error message, copy and paste the error message here. If you are not able to copy and paste try get a screenshot of the error.
    There is no error message? Then reply here like this: "No error messages, game close without any reason and don't give any type of error messages"

    6) Windows version?
    Windows XP | Windows Vista | Windows 7 | Windows 8 | Windows 8.1 | Windows 10

    8) Anti-virus?
    None | Windows Security Essentials | AVG | Avast | Nod32 | or type your anti-virus name

    9) Do you have a program to manage your keyboard or mouse like special drivers or a macro software?
    Yes, I have branded mouse with that comes with a software called XXXXX (brand here like: Razor, Logitech, other)

    10) Do you have a program of that do any type of automated job for you?
    If yes, type some info about this here.

    11) Your computer have any type of hardware of that is not common to other computers?
    If yes, type some info about this here.

    PLEASE, REPLY ALL QUESTIONS WITH ATTENTION.
    WITHOUT THIS INFORMATION WE ARE NOT ABLE TO HELP YOU!


    THIS TOPIC IS 100% WRITTEN BY ME (THUNDER)
    AND ABSOLUTELY SURE THAT WILL BE COPIED (AS ALWAYS DO).​

    IF YOU SEE THIS TOPIC ANYWHERE ELSE,
    YOU ALREADY KNOW WHO ARE THE "L2WAY COPIERS".​
     
    Alice Cunha likes this.
  2. Critical Error/ Cannot Login
    Same installation, was playing normally just 2 days ago, i did not logged in yesterday cause i travelled
    Patch via torrent
    Autopatch
    I can login normally but before i select character, it shows "l2.exe" archive is corrupted and it crash
    Windows 10
    Antivirus Disabled (bytefence anti malware)
    No third software, mouse and keyboard are logitech analog
    No program for automated job
    TPLink, HDMI outsource

    This error happen on all accounts
    upload_2017-6-11_4-1-37.png
     
  3. Restart your computer, before try to login, use our L2Way.exe and click over FULL CHECK.
     
  4. Finished doing it :D! it worked, thanks for your time :)! Rgds!
     
  5. Critical Error/ Error Message
    Same installation, was playing normally yesterday
    Windows 10
    Antivirus Disabled (bitDefender free eddition)
    Razer Synapse
    No program for automated job
    No uncommon hardware
    upload_2017-6-29_13-33-17.png upload_2017-6-29_13-33-17.png
     
  6. I am having the same error as Lothric. Tried disabling the firewall and antivirus, doing a full check, but the message above always shows up.

    PS: Yesterday I was also being able to play normally. It started this morning.
     
    Lothric likes this.
  7. Try use google dns
     
  8. Como falado pelo Lothric e Archis ontem estava logando normalmente porem hoje apareceu esse critical error, ja fiz todos os passos que os mesmos falaram inclusive a troca de DNS pelo do GOOGLE 8.8.8.8 - 8.8.4.4 e continua o critical error possuo um windows 10.
     
  9. upload_2017-7-3_14-48-26.png

    Again an error
    Critical Error/ Cannot Login
    PC crashed and now i cannot open updater, it allows me to log in using l2.exe on system, but cannot full check...
    Patch via torrent
    Autopatch
    Reinstalling says that it cannot be executed on win10
    Windows 10
    Antivirus Disabled (bytefence anti malware)
    No third software, mouse and keyboard are logitech analog
    No program for automated job
    TPLink, HDMI outsource
     
  10. Hello again. Posting my solution for the SmartGuard error, in case anybody else have this same problem.

    I also use the Bitdefender antivirus, so, as that's Lothric antivirus also, I instantly thought that may be the cause of the problem, and indeed it had deleted a smartguard file. So the solution for me was disabling all the antivirus components and then deleting the directory 'C:\ProgramData\SmartGuard', forcing it to be downloaded again on the next launch, and it did solve the problem for me.
    Also, if your connection is a bit unstable, an error message may show up if the files downloading get interrupted.


    RIOdnv, o meu problema foi causado pelo antivirus Bitdefender. Ele deletou um arquivo do Smartguard, e só consegui entrar novamente ao desativá-lo, colocar o arquivo na whitelist do antivirus, e deletar toda a pasta 'C:\ProgramData\SmartGuard', forçando o download completo do Smartguard!
     

  11. Oque não entendo é que o jogo esta funcionando normalmente (exemplo: ontem joguei dia todo.. dei a facada no baium desloguei fui dormir dai acordo hoje e não consigo logar por causa desse smartguard .. dai perco o dia todo nisso tentando logar reiniciando pc botando em exclusão no antivirus, a pasta, o processo, o arquivo... depois desabilitando o antivirus, firewall e tudo que vc pode imaginar, abrindo como administrador , exame de compatibilidade e etc . Dai espero eu que igual a outra vez do nada volte a funcionar novamente para que eu possa seguir jogando. TA FODA
     
  12. Não sei se sabe executar este processo, se não souber, me diga que vou falar como se faz.

    Abra o gerenciador de tarefas, e vá finalizando programas que não são comuns... a cada um que finalizar, tente logar. Pode ser algum dos programas instalados em seu computador que esta impedindo o smartguard de rodar.

    O smartguard é um dos anti-bots do servidor, e é necessário que ele seja ativado para que você consiga logar.
     
  13. Greetings Admin.

    I´m a new user. I have downloaded your client with full L2way patch......downloaded a client and added the L2way patch...last, I erased the system folder and ran the l2way updater to build it again and nothing have worked. i can´t load the game yet. First, after do a full check using your patch I can see the window trying to enter the server game but it can´t enter finally. I got an error screen about it can´t load GameGuard, you can see it on my Attached File.

    I appreciate some help to resolve this.

    :______________________

    Saludos, soy nuevo en la comunidad. Estoy tratando de jugar pero no he podido inicar el juego. Trate de bajar el juego completo+el patch del servidor, trambien baje un cliente limpio y añadí el patch del server, tambien borre el system y lo actualice con el patch del server y nada funciona aun. Cuando le doy al patch y luego de hacer el full check y darle a star game me aparece una ventana del L2way donde dice que el juego esta en proceso de inicarse (y aparecen unos numeros como cargando algo) y al final me aparece que no puede bajar el GameGuard. Pueden ver esto en la imagen adjunta. Si alguien me ayuda se lo agardecere.
     

    Attached Files:

  14. Hi, can you try to upload better screenshot? I cannot read the text inside the box message.
    Try upload here: http://imgur.com/
     
  15. Of course Admin, I got a better capture:

    error.png

    I have tried this:

    .- antivirus Uninstall
    .- firewall Uninstall
    .- Direct connection with Modem (no router)
    .- I downloaded and I have used a clean Interlude Client IL via Ausgamers and add l2way files from L2Way_Interlude_Patch_319.rar
    .- I have used a clean Interlude client and updated everything using the L2way launcher
    .- I used another clean Interlude client and I did every process mentioned again .
    .- Converted l2.bin to L2.exe
    .- I tried to enter to the game from launcher and L2.exe directly....

    Finally, I downloaded two patches from a different servers and both patch has working ok (I got 11 years installing patches from private servers, I`m not a newbie about that. This is first time to me with a problem like this). Obviously I can run the game from other patches but not from yours

    I don`t know what`s more I need to do o_O your server got future but no with me maybe :(
     
  16. Não tem explicação.. ontem estava funcionando, matamos baium, ja hoje to desde de manha tentando logar e da esse mesmo critical do smartguard e o engraçado é que o mesmo acontece no pc e no notebook
     
  17. Use google dns, this will solve the problem.
     
  18. O problema não é no pc, e sim na sua internet.
    Esse tipo de erro é tipico da NET Virtua porém percebo que esta utilizando brasiltelecom (que também tem os mesmos problemas).

    Use o google DNS e seu problema estará resolvido.

    Utilize a propria busca do google para saber como fazer isso: "como utilizar os DNSs do google"
     
  19. Ja coloquei a DNS do google ipv4 - 8.8.8.8 4.4.4.4. segue o problema =[
     

Share This Page

Support / Contact US